SYSTEMS STATUS
GeorgiaVIEW XPROD and QPROD D2L Learning Environments: D2L Impacting Event Notification - Brightspace Email
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Brightspace Email. The system should continue operating normally.

End User Impact: The sending of email from the LE to external addresses was delayed.

In the event that you experience any further issues with Brightspace Email, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 07, 2020 - 12:07 EDT
Monitoring
Information Technology Services (ITS) has confirmed the full functionality of Brightspace Email. We will continue to monitor this system for stability.

End User Impact: The sending of email from the LE to external addresses was delayed.

If you are still experiencing issues with Brightspace Email, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 01, 2020 - 18:19 EDT
Investigating
Information Technology Services (ITS) has been notified of a D2L Impacting Event. The D2L Network Operations Center (NOC) advises that an infrastructure event may be impacting your experience with Brightspace Email. D2L is fully engaged and is working to resolve the issue.

End User Impact: Sending of email from the LE is delayed.

Users at the following institutions and organizations may have been affected:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Oct 01, 2020 - 17:21 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).