SYSTEMS STATUS
GeorgiaVIEW SSO Access Issues Reported - Atlanta Metropolitan State College
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of SSO authentication. The system should continue operating normally.

In the event that you experience any further issues with SSO authentication, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 21, 2024 - 15:53 EST
Monitoring
Information Technology Services (ITS) has restored full functionality of GeorgiaVIEW SSO Access. We will continue to monitor this system for stability. If you are still experiencing issues with GeorgiaVIEW SSO Access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 21, 2024 - 14:03 EST
Investigating
Information Technology Services (ITS) is currently investigating a local campus login issue for Atlanta Metropolitan State College, which is affecting access to D2L. Affected users may experience issues with authentication. The campus is working to resolve this now. Additional information will be posted here as updates are available.
Posted Feb 21, 2024 - 12:17 EST
This incident affected: GeorgiaVIEW Online Learning (Atlanta Metropolitan State College (QPROD)).