SYSTEMS STATUS
PeachNet DOE Network Issues Reported
Incident Report for USG Services
Resolved
A fiber cut occurred on our 24-count buried fiber near GA Highway 37 E caused by a work crew burying Windstream GPON fibers.
Repair crews were dispatched to the location of the damage, and the fiber was successfully repaired. The sites are back up and passing traffic without issue.
Posted Aug 28, 2024 - 14:55 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with PeachNet Network Services. Affected users may be experiencing network outages. Additional information will be posted here as it becomes available.

Multisite outage for the following counties:

- Terrell County Schools
- Grady County Schools
- Brooks County Schools
Posted Aug 27, 2024 - 16:06 EDT
This incident affected: GA DOE K-12 Network.