SYSTEMS STATUS
Georgia State University Local Authentication Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that Georgia State University has corrected local authentication issues and access to GeorgiaVIEW is functioning normally at this time.

In the event that you experience any further issues with access to GeorgiaVIEW please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 18, 2016 - 14:03 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of local authentication issues which are impacting access to GeorgiaVIEW for Georgia State University. Additional information will be posted here when it becomes available.
Posted Nov 18, 2016 - 09:56 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).