SYSTEMS STATUS

Multi-Site DOE Outage Reported - DOE K-12

Incident Report for USG Services

Resolved

Network Support Services (NSS) has confirmed that fiber repairs are completed, and we do not expect any further disruption.

In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Jul 16, 2026 - 08:08 EDT

Identified

The vendor has advised that a field dispatch is needed to investigate a possible fiber cut impacting the service.
Updates will be provided when possible.
Posted Jul 15, 2026 - 08:24 EDT

Investigating

Network Support Services (NSS) is reporting a multi-site DOE outage. Windstream last-mile locations are down. Zayo is investigating the root cause of the disruption. There is currently no ETR.

Updates will be provided when possible.

Sites Affected:

- Charlton County Schools
- Sumter County Schools
Posted Jul 15, 2026 - 08:19 EDT
This incident affected: GA DOE K-12 Network.