SYSTEMS STATUS
MoveIT Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that MoveIt (files.usg.edu) is functioning normally at this time.

In the event that you experience any further issues with MoveIt, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. May 29, 2018 - 14:43 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of intermittent issues with MoveIT (files.usg.edu). Users who connect via SSH or SFTP may experience issues logging in. Additional information will be posted here when it becomes available.
Posted 3 months ago. May 29, 2018 - 14:15 EDT
This incident affected: MOVEit Managed File Transfer.