SYSTEMS STATUS

Network Outage - Shared Services Center (SSC)

Incident Report for USG Services

Resolved

Shared Services Center (SSC) network has been monitored for stability and is functioning properly at this time.

In the event that you experience any further issues with the SSC network please contact the USG Service Desk at 877-251-2644 or support@usg.edu
Posted Mar 14, 2025 - 13:57 EDT

Monitoring

Both spans are back up, so Shared Services Center (SSC) is working with their protect path up. All alarms have cleared for the services that cross these spans.
Posted Mar 14, 2025 - 07:43 EDT

Update

They have completed hanging the fiber and the techs are now splicing. No ETR at this time.
Posted Mar 14, 2025 - 03:03 EDT

Update

AGA reports that workers are on site and have begun hanging the fiber. No ETR at this time.
Posted Mar 13, 2025 - 23:58 EDT

Identified

Shared Services Center is confirmed to have power. The equipment to hang the fiber on the poles is expected to be on site by 10:00 p.m.
AGA is not giving an ETR at this time.
Posted Mar 13, 2025 - 19:59 EDT

Investigating

Communications Consulting Group (CCG) is investigating a fiber break and power outage between Shared Services Center (SSC) and Wrens. No ETR at this time.

Updates will be posted here as they become available.
Posted Mar 13, 2025 - 19:06 EDT
This incident affected: PeachNet Network (USO Athens Office, USO Atlanta Office, USO Shared Services Center).