SYSTEMS STATUS
Network Outage - USO Shared Services Center
Incident Report for USG Services
Monitoring
Communications Consulting Group (CCG) has confirmed that the network has been restored to the USO Shared Services Center. We will continue to monitor this system for stability.

In the event that you experience any further network outages, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Jan 04, 2025 - 10:19 EST
Investigating
Communications Consulting Group (CCG) is currently investigating a network outage affecting the USO Shared Services Center. Affected users may experience problems with network access at USO Shared Services Center. Updates will be posted here as they become available.
Posted Jan 04, 2025 - 09:21 EST
This incident affects: PeachNet Network (USO Shared Services Center).