SYSTEMS STATUS
PeachNET Network Issues Reported - Athens Ring
Incident Report for USG Services
Resolved
Georgia Public Web (GPW) has reported and confirmed that Spectrum has completed the repair of the Athens Ring. All associated alarms have cleared and all services are “green”.

In the event that further issues are experienced, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 09, 2020 - 12:41 EDT
Update
Georgia Public Web (GPW) has reported that Spectrum will be starting repairs on September 09, 2020 at 12:00 a.m.
Posted Sep 08, 2020 - 10:20 EDT
Identified
Network Support Services (NSS) is reporting a fiber cut on the Athens Ring. Services in the Athens area are currently running in protect. Additional information will be posted here as it becomes available.

Estimated Time of Repair: September 08, 2020.
Posted Sep 06, 2020 - 15:11 EDT
This incident affected: PeachNet Network (Augusta University, University of Georgia, University of North Georgia, USO Athens Office).