SYSTEMS STATUS
PeachNet Network Outage - Georgia Department of Transportation Traffic Mgt Center (GDOTTMC.RTR)
Incident Report for USG Services
Resolved
After monitoring the situation, Network Support Services (NSS) has confirmed the stability of Georgia Department of Transportation Traffic Mgt Center (GDOTTMC.RTR). Access issues cleared while testing. The system should continue operating normally.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 02, 2024 - 09:11 EST
Monitoring
Communications Consulting Group (CCG) has restored full functionality of network access to Georgia Department of Transportation Traffic Mgt Center (GDOTTMC.RTR). . We will continue to monitor this system for stability. If you are still experiencing issues with network access please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 02, 2024 - 06:27 EST
Investigating
Communications Consulting Group (CCG) is investigating reports of a network outage at the Georgia Department of Transportation Traffic Mgt Center (GDOTTMC.RTR). Affected users may not be able to access the internet.

Additional information will be posted here when it becomes available.
Posted Feb 02, 2024 - 03:29 EST
This incident affected: PeachNet Network (Georgia Department of Transportation).