SYSTEMS STATUS

Multi-Site DOE Outage - K12 - ATT

Incident Report for USG Services

Resolved

Network access was lost due to a fiber cut. Repair crews were dispatched to the location of the damage and successfully repaired the fiber. The site is back up and passing traffic without issue.


In the event that you experience any further issues with access, please contact the USG Service Desk at: support@usg.edu or 877-251-2644.
Posted May 01, 2025 - 08:41 EDT

Investigating

Network Support Services (NSS) reports a multi-site DOE outage. Both sites have ATT as the last mile. ENA is working with the vendor to resolve this issue.

Sites Affected:
- DOE K-12

- Morgan County
- Jasper County
Posted Apr 30, 2025 - 15:05 EDT
This incident affected: GA DOE K-12 Network.