SYSTEMS STATUS
Multi-Site DOE Outage Reported – DOE - K-12
Incident Report for USG Services
Resolved
After monitoring the situation, Network Support Services (NSS) has confirmed the stability of the affected sites. The system should continue operating normally.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 03, 2024 - 16:31 EDT
Monitoring
Network Support Services (NSS) is reporting a brief multi-site DOE outage. All sites have Comcast as their last mile provider. ENA has been notified and is currently working with the vendor to investigate the cause. The affected sites are currently back online and being monitored for stability. Updates will be provided when possible.

Sites Affected: DOE K-12
Posted Aug 23, 2024 - 11:11 EDT
This incident affected: GA DOE K-12 Network.