SYSTEMS STATUS
PeachNet Network Issues Reported
Incident Report for USG Services
Resolved
ITS Network Support has confirmed that PeachNet is functioning normally at this time.

It is believed this morning's performance issues were caused by a statewide traffic spike associated with "Cyber Monday" and institutions resuming regular business operations after the extended Thanksgiving holiday.

In the event that you experience any further issues with PeachNet, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 28, 2016 - 15:07 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with high utilization across PeachNet. Affected users may be experiencing slowness. Additional information will be posted here when it becomes available.
Posted Nov 28, 2016 - 12:08 EST
This incident affected: PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Augusta University, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia Archives, Georgia College & State University, Georgia Gwinnett College, Georgia Highlands College, Georgia Institute of Technology, Georgia Public Library Service, Georgia Southern University, Georgia Southwestern State University, Georgia State University, Gordon State College, Kennesaw State University, Middle Georgia State University, Savannah State University, South Georgia State College, University of Georgia, University of North Georgia, University of West Georgia, UGA Data Center (Boyd), USO Athens Office, USO Atlanta Office, Valdosta State University).