SYSTEMS STATUS
Adobe License Renewal Issue Identified
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that access to Adobe is functioning normally at this time.

In the event that you experience any further issues with Adobe licenses, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 10 days ago. Dec 05, 2018 - 09:24 EST
Identified
Information Technology Services (ITS) has confirmed that issues with Adobe licenses are being caused by a restructuring of Adobe's licensing structure. ITS technical staff has identified how to update your license for Adobe products. As a workaround, affected users may follow the steps below:

1 - Close all open Adobe products that are open on your computer.

2 - Find the Adobe Creative Cloud app on your computer. It will be in the Adobe folder in your Start Menu. If you don’t see it there, try typing “Adobe” into the search field on your taskbar. You should see ‘Adobe Creative Cloud’ listed along with all other Adobe products installed on your laptop. If it’s not in the search list, you can download it from here: https://www.adobe.com/creativecloud/desktop-app.html

3 - When you open the Creative Cloud App, it will prompt you to log in. (If you are installing it from the link above you will may be required to log in before the installer runs.) Enter your USG email address in the user id field.

You will then be prompted with two account choices: Adobe ID or Enterprise ID. Choose Enterprise ID. Be sure to click on “Sign in with an Enterprise ID”. This will take you to a different login window. This will redirect you to the USG Single Sign-On page. Enter your regular USG credentials (user id & password). You will then receive a Duo prompt on your phone, so be sure to answer it before the page expires.

4 - Once you have logged into the Creative Cloud app, it will automatically start updating all of the Adobe products on your computer. This update will also re-license them. You can see the update progress if you click on the Apps tab in the Creative Cloud app and look at the black bar at the top of the window.
Posted 12 days ago. Dec 03, 2018 - 11:55 EST
This incident affected: Internal USO Services (USO Email and Calendar).