SYSTEMS STATUS
Air conditioning failure in USO Trinity-Washington server room
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has been monitoring the temperature in the server room at the USO Trinity-Washington building throughout the day and has confirmed the stability of the cooling system. The system should continue operating normally.

Please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001 if additional information is required.
Posted 10 months ago. Dec 29, 2017 - 15:44 EST
Monitoring
Over the Christmas break GBA began a project to reroute the chiller lines feeding the Trinity-Washington air conditioners, which caused the server rooms to overheat. As a workaround, Technology Support Services (TSS) placed fans in the room to keep air circulating and the temperature of the room cooler. GBA is now done rerouting the lines and we are in the process of monitoring the temperature to ensure proper cooling and stabilization of the ambient air.
Posted 10 months ago. Dec 28, 2017 - 16:53 EST
Identified
Information Technology Services (ITS) has identified a failure of the air conditioning system in the server room in the USO Trinity-Washington building. Servers in that facility have been shutdown to protect them from hardware damage as of December 24, 2017 at 1:30 p.m. Information Technology Services is working with ORS and GBA to discover the cause of the issue and to get the cooling system back online as soon as possible so that we can restart the affected servers.

This shutdown should not impact access to resources for employees working from home, however it will prevent employees from connecting to services and resources from within the Atlanta Office until resolved.
Posted 10 months ago. Dec 24, 2017 - 15:23 EST
This incident affected: PeachNet Network (USO Atlanta Office).