SYSTEMS STATUS
GeorgiaVIEW - Gordon State College Single Sign-On Issues
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of access to GeorgiaVIEW at Gordon State College. The system should continue operating normally.

In the event that you experience any further issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted May 05, 2022 - 16:56 EDT
Monitoring
Gordon State College has resolved an issue with Single Sign-On (SSO). Affected users may have experienced problems with accessing GeorgiaVIEW. We will continue to monitor this system for stability. If you are still experiencing issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted May 05, 2022 - 12:32 EDT
This incident affected: GeorgiaVIEW Online Learning (Gordon State College (QPROD)).