SYSTEMS STATUS
GeorgiaVIEW Brightspace Access Issues Reported - University of Georgia
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Brightspace access at the University of Georgia. The system should continue operating normally.

In the event that you experience any further issues with SSO authentication, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 17, 2024 - 09:35 EDT
Monitoring
Access to Brightspace through the UGA single sign-on portal appears to be functioning normally at this time, and ITS is continuing to monitor for additional reports. If you are still experiencing issues with Brightspace access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 16, 2024 - 16:35 EDT
Investigating
Information Technology Services (ITS) is currently investigating a local campus login issue for the University Of Georgia. Affected users may be experiencing problems accessing Brightspace.

Additional information will be posted here when the issues are confirmed.
Posted May 16, 2024 - 12:22 EDT
This incident affected: GeorgiaVIEW Online Learning (University of Georgia (QPROD)).