SYSTEMS STATUS
Office 365 Access Issues
Incident Report for USG Services
Resolved
After monitoring the situation overnight, Information Technology Services (ITS) has confirmed the stability of Office 365 Services. The system should continue operating normally.

In the event that you experience any further issues with Office 365 Services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 20 days ago. Sep 05, 2018 - 08:30 EDT
Monitoring
Microsoft has restored access to most Office 365 services. They continue work to increase resilency to ensure that previously affected services remain stable.

ITS will monitor these services for stability and performance, until we receive an all clear from Microsoft.
Posted 21 days ago. Sep 04, 2018 - 15:02 EDT
Identified
Information Technology Services (ITS) has confirmed that issues with Office 365 Services are being caused by traffic to a specific Microsoft Data Center. Microsoft staff are working to connect the affected services to an alternate infrastructure, while remediating the underlying issue within the data center.

Next update from Microsoft expected by: Tuesday, September 4, 2018, at 12:30 PM EDT

Additional information will be posted here as it becomes available.
Posted 21 days ago. Sep 04, 2018 - 11:04 EDT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Sep 04, 2018 - 08:54 EDT
Investigating
Information Technology Services (ITS) has been notified by Microsoft that users may experience intermittent access issues when trying to connect to Office 365 services, including USO Email, Skype, SharePoint, OneDrive, and Teams. Microsoft is working to restore full functionality of this system as quickly as possible.

Additional information will be posted here as it becomes available.
Posted 21 days ago. Sep 04, 2018 - 08:34 EDT
This incident affected: Internal USO Services (USO Email and Calendar, USO SharePoint / OneDrive, USO Skype for Business, USO Teams).