SYSTEMS STATUS
USO Internal Services Issues Reported - Microsoft Teams
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Microsoft Teams. The system should continue operating normally.

In the event that you experience any further issues with Microsoft Teams, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 04, 2020 - 16:41 EST
Monitoring
Microsoft has restored full functionality of access to Teams. We will continue to monitor this system for stability. If you are still experiencing issues with access to Microsoft Teams, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Feb 03, 2020 - 16:01 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of intermittent issues with USO Internal Services - Microsoft Teams. Affected USO users may be unable to access Microsoft Teams. Users may see an "Oops! Something went wrong..." page when attempting to access Microsoft Teams service. Additional information will be posted here as it becomes available.
Posted Feb 03, 2020 - 09:53 EST
This incident affected: Internal USO Services (USO Teams).