SYSTEMS STATUS
DB300 Room 161 - AV Equipment
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that AV equipment in DB300 Room 161 is functioning normally at this time.

In the event that you experience any further issues with AV equipment in DB300, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 23, 2018 - 15:00 EDT
Investigating
Room 161 – AV equipment is out of service due to a monitor failure. A replacement 80-inch display has been ordered and the room will be back online as soon as it arrives and is installed.

Thanks for your patience while we get this repaired.
Posted Jul 19, 2018 - 11:35 EDT
This incident affected: PeachNet Network (USO Athens Office).