SYSTEMS STATUS
SharePoint Access Issues
Incident Report for USG Services
Resolved
After monitoring the situation, Microsoft has confirmed that the issue with the third-party Content Delivery Network (CDN) provider has been resolved.

In the event that you experience any further issues with access to the USO SharePoint, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 30, 2020 - 14:50 EST
Monitoring
Microsoft has implemented a fix to the USO SharePoint site to correct the issue with the third-party Content Delivery Network (CDN) provider. ITS will continue to monitor this system for stability.

In the event that you experience any further issues with access to the USO SharePoint, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 30, 2020 - 13:10 EST
Identified
Information Technology Services (ITS) has received reports that SharePoint Online is currently experiencing an issue with displaying site pages. Microsoft is aware of this, and has identified a potential issue with a third-party Content Delivery Network (CDN) provider. Microsoft is working with the CDN provider to investigate the issue.

This issue appears to be affecting users using all browsers. Some users may see blank pages.

Additional information will be posted here as it becomes available.
Posted Jan 30, 2020 - 11:20 EST
This incident affected: Internal USO Services (USO SharePoint / OneDrive).