SYSTEMS STATUS
PeachNet Network Issues Reported - SouthEast Ring Sites Brief Outage
Incident Report for USG Services
Resolved
Network Support Services (NSS) has confirmed that the affected sites are functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 06, 2024 - 09:47 EST
Monitoring
Working-side services have been restored.
Posted Dec 05, 2024 - 22:50 EST
Identified
Working-side services to several sites in the SouthEast were affected while attempting to restore protection-side services. We are working to restore services.
Posted Dec 05, 2024 - 22:50 EST
This incident affected: PeachNet Network (College of Coastal Georgia, East Georgia State College, Georgia Southern University, Savannah State University, South Georgia State College).