SYSTEMS STATUS
USO Conference Room Closure - GA Archives Room 210/212
Incident Report for USG Services
Resolved
The scheduled conversion for GA Archives Room 210/212 has been completed and the room is open.
Posted Aug 27, 2024 - 09:47 EDT
Identified
GA Archives Room 210/212 is closed for Teams room conversion from Friday, August 23, 2024, until Tuesday, August 27, 2024.
Posted Aug 23, 2024 - 10:43 EDT
This incident affected: Internal USO Services (USO Conference Rooms/Classrooms).