SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Network Support Services (NSS) has confirmed AT&T completed repairs at approximately 7:00 a.m. and has restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jul 17, 2020 - 10:19 EDT
Identified
AT&T reported that a cable crew was onsite at 12:58 PM, accessing damages to fiber optic cables. The is no ETR.
Posted Jul 16, 2020 - 15:54 EDT
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. ITS has contacted AT&T to determine the cause, and escalate the issue with their repair center.

The following schools are being affected by this outage:

- Bryan County Schools
- Candler County Schools
- Treutlen County Schools
- Toombs County Schools


Additional information will be posted here as it becomes available.
Posted Jul 16, 2020 - 10:59 EDT
This incident affected: GA DOE K-12 Network.