SYSTEMS STATUS
PeachNet Network - CRISP-FITZ fiber cut outages
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the fiber between Crisp County and Fitzgerald has been repaired.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 20, 2020 - 11:32 EDT
Identified
The fiber between Crisp County and Fitzgerald is experiencing a cut. Medicomm, the underlying fiber provider, has confirmed a cut near Fitzgerald. No ETR at this time. Services are running in protect. The services below experienced an outage or degraded service during the 15 minute period of time where we had overlapping fiber cuts.

Sites affected:

- Apogee to ABAC
- Abraham Baldwin Agricultural College (ABAC)
- Coastal Plains Experiment Station (UGA Tifton)
- Valdosta State University (VSU)
Posted Oct 19, 2020 - 15:39 EDT
This incident affected: PeachNet Network (Abraham Baldwin Agricultural College, Apogee, University of Georgia, Valdosta State University).