SYSTEMS STATUS
Malicious Email Alert: Subject Line "Unusual Login Attempt"
Incident Report for USG Services
Resolved
Our Cybersecurity team has been made aware of this malicious email and asks that we continue to be cautious when clicking on any links or attachments in emails that appear suspicious. When you receive an email that appears suspicious, please contact the ITS Helpdesk at 706-583-2001 or by emailing us at helpdesk@usg.edu.
Posted 4 months ago. Feb 05, 2018 - 13:08 EST
Investigating
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “Unusual Login Attempt,” and may appear to be from someone you know. The body of the message contains the following text:

Dear User,

Your Microsoft Outlook-Email will expire soon.
This is due to our 2018 Microsoft-Email update program,
Click-Here: to update your account to avoid deactivation from our database.

Sincerely-
Mail-Admin.


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 4 months ago. Feb 02, 2018 - 06:48 EST