SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Network Support Services (NSS) and ENA have confirmed that repairs have been completed. Full functionality of internet access at the affected schools has been restored. The outage was caused by a faulty 100 Gbps optic. No further outages are expected.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jan 10, 2022 - 13:15 EST
Update
Network Support Services (NSS) has isolated the problem to the connection between ENA and USG at the Digital Reality hub located at 56 Marietta Street. Technicians have been dispatched and are at the location. Updates will be posted here as they become available.
Posted Jan 10, 2022 - 09:22 EST
Investigating
Information Technology Services (ITS) is reporting a multi-site outage. ENA is investigating the root cause.

Updates will be posted as they become available.

The following schools are being affected by this outage:

- Academy for Classical Education
- Appling County Schools
- Atlanta Public Schools
- Bacon County Schools
- Baconton Community Schools
- Bartow County Schools
- Bleckley County Schools
- Bryan County Schools
- Cartersville City Schools
- Chattooga County Schools
- Cherokee County Schools
- Cirrus Academy
- Clarke County Schools
- Clay County Schools
- Clayton County Schools
- Colquitt County Schools
- Commerce City Schools
- Dalton City Schools
- Decatur County Schools
- Dodge County Schools
- DOE HQ
- Dooly County Schools
- Dougherty County Schools
- Echols County Schools
- Fugees Academy
- Fulton Leadership Academy
- Georgia School for the Deaf
- Gilmer County Schools
- Grady County Schools
- Griffin-Spaldin County Schools
- Gwinnett County ISC
- Gwinnett County West
- Hall County Schools
- Int Charter Academy of Georgia
- Irwin County Schools
- Jasper County Schools
- Jones County Schools
- Lamar County Schools
- Lee County Schools
- Liberty County Schools
- Macon County Schools
- Marietta City Schools
- Marion County Schools
- McDuffie County Schools
- Mitchell County Schools
- Morgan County Schools
- Mountain Education Center
- Murray County Schools
- Muscogee County Schools
- Odyssey Charter Schools
- Oglethorpe County Schools
- Pataula Charter Schools
- Pelham City Schools
- Pickens County Schools
- QTS Data Center
- Rockdale County Schools
- Schley County Schools
- Scintilla Charter Schools
- Screven County Schools
- Social Circle City Schools
- Statesboro STEAM Academy
- Tattnall County Schools
- Taylor County Schools
- Thomaston-Upson County Schools
- Towns County Schools
- Trion City Schools
- Utopian Academy
- Walker County Schools
- Washington County Schools
- Wayne County Schools
- Wheeler County Schools
- Worth County Schools
Posted Jan 10, 2022 - 08:07 EST
This incident affected: GA DOE K-12 Network.