SYSTEMS STATUS
Intermittent Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the issues have been resolved by At&T and is functioning normally at this time.

If you experience any further issues with internet connectivity through the GA DOE K-12 or PeachNet Networks, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 9 months ago. Feb 05, 2018 - 08:58 EST
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages, which are intermittent. ITS has engaged AT&T to determine the cause.

The following K12 schools are being affected by this outage:

Muscogee County
Clayton County
Henry County
Fayette County
Spalding County

Additional information will be posted here as it becomes available.
Posted 9 months ago. Feb 02, 2018 - 11:29 EST
This incident affected: GA DOE K-12 Network.