SYSTEMS STATUS
Circuit Outage - Rock Eagle 4-H Center (ROCE)
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the circuit outage has been resolved and access to the network at Rock Eagle 4-H Center (ROCE) is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 20, 2024 - 08:38 EST
Identified
AT&T has identified a fiber cut. Crews are working to correct the issue. There is no ETR at this time.
Posted Nov 19, 2024 - 17:06 EST
Investigating
Information Technology Services (ITS) is reporting a circuit outage affecting Rock Eagle 4-H Center (ROCE). Affected users may be experiencing problems with access to the internet. Updates will be posted here as they become available.
Posted Nov 18, 2024 - 13:27 EST
This incident affected: PeachNet Network (University of Georgia).