SYSTEMS STATUS
Network Outage - Augusta University - AUG, MCGN & MCGA
Incident Report for USG Services
Update
Further updates regarding this outage will be posted under Network Outage - Multiple Campus Outage:

https://status.usg.edu/incidents/7tg2xzrz3sry
Posted Sep 28, 2024 - 13:01 EDT
Identified
We bypassed equipment that lost power at AUG and were able to restore service to MCGA and MCGN.
AUG will remain down until power is restored to all of the equipment at the site.
Posted Sep 28, 2024 - 04:13 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of a network outage at Augusta University - Summerville Campus (AUG), Augusta University - NOC (MCGN) and Augusta University - Annex (MCGA).

Affected users may be experiencing problems with access to the network. Additional information will be posted here when it becomes available.
Posted Sep 28, 2024 - 03:30 EDT
This incident affects: GeorgiaVIEW Online Learning (Augusta University) and PeachNet Network (Augusta University).