SYSTEMS STATUS
GeorgiaView SSO Access Issues Reported - Middle Georgia State University
Incident Report for USG Services
Resolved
Middle Georgia State University has restored full functionality of access to GeorgiaVIEW. Information Technology Services (ITS) has confirmed that GeorgiaVIEW access at Middle Georgia State College is functioning normally at this time. In the event that you experience any further issues with GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 18, 2020 - 13:13 EDT
Investigating
Information Technology Services (ITS) is currently investigating a local campus D2L login issue for Middle Georgia State University. Affected users may be experiencing problems with accessing GeorgiaVIEW D2L. Additional information will be posted here when the issues are confirmed.
Posted Mar 18, 2020 - 11:46 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).