Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 30, 2024 - 23:01 EDT
Scheduled
Network Support Services (NSS) will be migrating SSS production UCS services to the new DB300 switch infrastructure. This maintenance will occur from Thursday, May 30, 2024, at 11:00 p.m. until Friday, May 31, 2024, at 7:00 a.m.
Production services on the SSS LUCS and TUCS chassis will have redundancy, so no network outages are expected.
Components Affected:
* Augusta University Financials * Data Warehouse and Business Intelligence * Georgia Archives (everything except ARCNAS) * GeorgiaBEST Banner Managed Services * GeorgiaBEST Degree Works Managed Services * GeorgiaFIRST Financials * Georgia ONmyLINE * INGRESS Registration Sharing System * MOVEit Managed File Transfer * OneUSG Connect * Web Services (www.usg.edu) * Affordable Learning Georgia * Georgia Archives * Georgia Film Academy * GAtracs * GoBackMoveAhead * Jimmy Carter Library * USG Budgetary Reporting System * USG Foundation
Posted May 28, 2024 - 17:01 EDT
This scheduled maintenance affected: PeachNet Network (USO Athens Office).