SYSTEMS STATUS
Malicious Email Alert: Subject Line "OLIVIA (1 202-205-6510) has left you a message 23 second(s) long"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted May 01, 2020 - 09:32 EDT
Identified
USG Cybersecurity has received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, "OLIVIA (1 202-205-6510) has left you a message 23 second(s) long" and may appear to be from someone you know. The body of the message contains the following text:

"From: Usg VO1P
Sent: Sunday, April 26, 2020 6:13 PM
To:
Subject: OLIVIA (1 202-205-6510) has left you a message 23 second(s) long


Received: from SN6PR11MB3232.namprd11.prod.outlook.com (2603:10b6:5:74::35) by
DM5PR11MB1996.namprd11.prod.outlook.com with HTTPS via
DM6PR07CA0058.NAMPRD07.PROD.OUTLOOK.COM; Sun, 26 Apr 2020 22:13:49 +0000
Received: from SN4PR0501CA0112.namprd05.prod.outlook.com
(2603:10b6:803:42::29) by SN6PR11MB3232.namprd11.prod.outlook.com
(2603:10b6:805:be::14) with Microsoft SMTP Server (version=TLS1_2,
cipher=TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384) id 15.20.2937.13; Sun, 26 Apr"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the ITS Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted Apr 27, 2020 - 09:15 EDT
This incident affected: USO Cybersecurity Alerts.