SYSTEMS STATUS
PeachNet Network Outage - University of Georgia - Rock Eagle (ROC)
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that network access at University of Georgia - Rock Eagle (ROC) has been restored by AT&T after a cable was repaired.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 15, 2024 - 10:22 EDT
Identified
AT&T has dispatched personnel to run cable for a repair. No ETA on resolution at this time.
Posted Apr 12, 2024 - 16:38 EDT
Investigating
Information Technology Services (ITS) is investigating an outage at University of Georgia - Rock Eagle (ROC). Internet access is currently down. We are referring this issue to our Telco provider to check the circuit.

Additional information will be provided here as it becomes available.
Posted Apr 12, 2024 - 12:03 EDT
This incident affected: PeachNet Network (University of Georgia).