SYSTEMS STATUS
USO Telecommunications Issues - Athens Office (DB300)
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of the AT&T PRI Trunks.

In the event that you experience any further issues with the telephone system, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 02, 2020 - 16:33 EDT
Monitoring
Network Support Services (NSS) has restored full functionality of the ITS telephone system. We will continue to monitor this system for stability. If you are still experiencing issues with phone services, please contact the ITS Helpdesk at: helpdesk@usg.edu or 404-831-3669.
Posted Sep 01, 2020 - 09:36 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with the DB300 telephone system. Affected users may be receiving a busy signal or be unable to dial in. It appears to be an AT&T trunk issue. The outside lines are not reaching the phone system. Additional information will be posted here when it becomes available.

Please send an email to:helpdesk@usg.edu to report incidents or if your matter is of an urgent nature, please contact the ITS Helpdesk after-hours on call phone at 404-831-3669.
Posted Sep 01, 2020 - 08:21 EDT
This incident affected: Internal USO Services (USO Telephone System) and PeachNet Network (USO Athens Office, USO Atlanta Office).