SYSTEMS STATUS

Network Outages - Abraham Baldwin Agricultural College (ABAC.BB)

Incident Report for USG Services

Resolved

Information Technology Services (ITS) has confirmed that network access at Abraham Baldwin Agricultural College (ABAC.BB) is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Apr 11, 2025 - 08:53 EDT

Investigating

Information Technology Services (ITS) is investigating two overnight router restarts at Abraham Baldwin Agricultural College (ABAC.BB) and is working with vendor support to find the root cause.

Updates will be posted here as they become available.
Posted Apr 10, 2025 - 08:35 EDT
This incident affected: PeachNet Network (Abraham Baldwin Agricultural College).