SYSTEMS STATUS
MOVEit is currently experiencing an outage that impacts all MOVEit users using HTTP and HTTPS
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of HTTP and HTTPS service for ITS and SSC MOVEit (files.usg.edu, ftp.ssc.usg.edu).

If users are still experiencing issues with HTTP and HTTPS service for ITS and SSC MOVEit (files.usg.edu, ftp.ssc.usg.edu), please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 08, 2023 - 15:24 EDT
Monitoring
Information Technology Services (ITS) has confirmed that HTTP and HTTPS service for ITS and SSC MOVEit (files.usg.edu, ftp.ssc.usg.edu) was restored at 5:00 a.m. on Sunday, June 4, 2023. HTTP and HTTPS access to GOSA MOVEit (files.gosa.ga.gov) remains unavailable. We sincerely apologize for any disruptions this incident may have caused your business operations.

We will continue to monitor MOVEit (files.usg.edu, ftp.ssc.usg.edu) for stability. If you continue to have issues with accessing MOVEit (files.usg.edu, ftp.ssc.usg.edu), please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 04, 2023 - 12:50 EDT
Update
We anticipate that the MOVEit software will be restored and back in service by 8:00 AM on Monday, June 5th. We sincerely apologize for any disruptions this incident may have caused your business operations. Rest assured that we are making every effort to expedite the resolution process.
Posted Jun 01, 2023 - 16:21 EDT
Investigating
MOVEit (files.usg.edu, files.gosa.ga.gov and ftp.ssc.usg.edu) is currently experiencing an outage, and it appears MOVEit customers nationwide are experiencing similar issues. This issue is affecting all file transfers over HTTP and HTTPS. Our Information Technology Services (ITS) team is working with the vendor to resolve the problem quickly. All necessary resources have been allocated to expedite the resolution process.

It is important to note that the following services will be unavailable until HTTP and HTTPS traffic has been enabled again:
- MOVEit Transfer web user interface
- MOVEit Automation tasks that use the native MOVEit Transfer host
- REST, Java and .NET Application programming interfaces
- MOVEit Transfer add-in for Outlook

SFTP and FTP/s protocols will continue to work as normal.

Additional information will be posted here when it becomes available.
Posted May 31, 2023 - 15:24 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)), GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia College and State University, Georgia Gwinnett College, Georgia Southern University, Georgia Southwestern State University, Gordon State College, Middle Georgia State University, Savannah State University, South Georgia State College, University of West Georgia, Valdosta State University), OneUSG Connect (OneUSG Connect – Database, OneUSG Connect – Core Practitioner, OneUSG Connect – Employee and Manager Self-Service), PeachNet Network (Georgia Archives, USO Athens Office, USO Atlanta Office, USO Shared Services Center), and MOVEit Managed File Transfer.