SYSTEMS STATUS
OneUSG Connect Issues Reported
Incident Report for USG Services
Resolved
The issues with OneUSG Connect was caused by an unexpected problem with a storage sub-system that has now been resolved. ITS is working with our storage vendor to help ensure that the problem doesn't reoccur.

If you continue to have any issues with the performance of OneUSG Connect, please contact OneUSG Connect Support at oneusgsupport@usg.edu
Posted Nov 18, 2019 - 10:28 EST
Monitoring
OneUSG Connect experienced an unexpected outage from approximately 9:30 p.m. to 10:15 p.m. and was not available due to an unresponsive server. OneUSG Connect is now available after the server was restarted and the system should be operating normally.

Information Technology Services (ITS) will continue to monitor the situation and will investigate, in partnership with our vendors, to determine a root cause of the unresponsive server.

In the event that you experience any further issues, please contact OneUSG Connect Support by email at: oneusgsupport@usg.edu
Posted Nov 14, 2019 - 23:03 EST
This incident affected: OneUSG Connect (OneUSG Connect – Database).