SYSTEMS STATUS
GeorgiaVIEW - Georgia Gwinnett College - Brightspace Email Delay
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Brightspace Email for Georgia Gwinnett College (GGC). The system should continue operating normally.

End User Impact: The sending of email from the LE was undeliverable for some users.

In the event that you experience any further issues with Brightspace Email, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 19, 2020 - 13:29 EDT
Monitoring
Information Technology Services (ITS) has confirmed the full functionality of Brightspace Email. We will continue to monitor this system for stability.

End User Impact: The sending of email from the LE to external addresses was delayed.

If you are still experiencing issues with Brightspace Email, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 11, 2020 - 16:45 EDT
Investigating
Information Technology Services (ITS) has been notified, and D2L is investigating reports of Brightspace email delays at Georgia Gwinnett College.

End User Impact: Sending of email from the LE may be delayed.

Users at the following institutions and organizations may have been affected:

* Georgia Gwinnett College
Posted Oct 09, 2020 - 17:37 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).