SYSTEMS STATUS
GALILEO Issues Reported - Issues with EBSCO Databases
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that access to EBSCO is functioning normally at this time.

In the event that you experience any further issues with access to EBSCO databases, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jun 24, 2020 - 09:19 EDT
Investigating
EBSCO is experiencing an outage that is affecting the following resources:

-EBSCOhost Research Databases
-EBSCO Discovery Service (GALILEO Search)
-EBSCOadmin

You can learn more about the outage here:
https://status.ebsco.com/incidents/cjzrwx0j4gh4

We apologize for the inconvenience, and will post an update when issues are resolved.
Posted Jun 23, 2020 - 13:43 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).