SYSTEMS STATUS
PeachNet Network Issues Reported for College of Coastal Georgia (3/4/2016)
Incident Report for USG Services
Resolved
As of 10:45 a.m., power and network connections have been verified and connections are stable. No further outages are expected.
Posted Mar 04, 2016 - 10:54 EST
Update
As of 9:40 a.m., power and connectivity have been restored to College of Coastal Georgia. PeachNet Services are continuing to monitor the situation.
Posted Mar 04, 2016 - 09:53 EST
Monitoring
As of 9:10 a.m., telecommunications equipment was damaged due to a traffic incident. Alma Telephone Company (ATC) is currently assessing the situation and will conduct repairs. Network connections will continue to be affected until those repairs are complete.
Posted Mar 04, 2016 - 09:12 EST
Identified
ITS is currently investigating reports of issues with PeachNet Network Services at the College of Coastal Georgia as of 8:44 a.m., Friday, March 4, 2016. Affected users may be experiencing slowness or no Internet connection. GeorgiaVIEW users on and off campus might be affected.
Posted Mar 04, 2016 - 08:48 EST
This incident affected: PeachNet Network (College of Coastal Georgia).