SYSTEMS STATUS
GeorgiaVIEW Maintenance for XPROD - NOT SERVICE AFFECTING
Incident Report for USG Services
Resolved
The scheduled maintenance for XPROD has been completed.

In the event that you experience any issues with GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 30, 2020 - 17:04 EST
Identified
D2L is still in the process of conducting non-service affecting maintenance to apply hotfixes to the GeorgiaVIEW XPROD Online Learning Environment.

Updates will be posted here when the maintenance to XPROD has completed.

Included fixes address the below issues:

- Course Import - Imports can fail with an error "Import failed because This entity is already associated with another entity, you must first break the association"
- Grades > Importing grades and choosing to create unrecognized grade item will result in an error
- Groups - Self enrollment can timeout if there are very large numbers of users enrolled in the course offering


This maintenance is NOT expected to affect GeorgiaVIEW access or service. If this maintenance adversely impacts server performance, additional information will be posted to the USG Services Status Page (status.usg.edu). In the event that you experience any issues with GeorgiaVIEW services during this maintenance, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.

USG Institutions affected by this maintenance are:

XPROD:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University (Armstrong org)
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Jan 30, 2020 - 09:08 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).