SYSTEMS STATUS
Network Outage - Abraham Baldwin Agricultural College (ABAC.BB)
Incident Report for USG Services
Update
It appears that the Fitzgerald hut has lost power. This has caused Abraham Baldwin Agricultural College (ABAC) to go down.
Communications Consulting Group (CCG) has contacted AGA and they are investigating.
Posted Sep 28, 2024 - 23:44 EDT
Monitoring
The two fibers have been repaired and Abraham Baldwin Agricultural College (ABAC) is back online. We will continue to monitor this system for stability. If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 28, 2024 - 19:42 EDT
Update
Further updates regarding this outage will be posted under Network Outage - Multiple Campus Outage:

https://status.usg.edu/incidents/7tg2xzrz3sry
Posted Sep 28, 2024 - 12:58 EDT
Identified
Information Technology Services (ITS) is reporting a fiber break between ABAC and Fitzgerald affecting Abraham Baldwin Agricultural College (ABAC.BB). This break combined with a fiber break in the Augusta area has caused ABAC to be down. AGA is aware of the problem and working to resolve it.

Affected users may be experiencing problems with access to the internet. Updates will be posted here as they become available.
Posted Sep 27, 2024 - 18:18 EDT
This incident affects: PeachNet Network (Abraham Baldwin Agricultural College) and GeorgiaVIEW Online Learning (Abraham Baldwin Agricultural College (XPROD)).