SYSTEMS STATUS

Extended Scheduled Fiber Maintenance - Georgia State University - Dunwoody Campus (GPCDUN) and Georgia State University - Alpharetta (GSUALP)

Incident Report for USG Services

Resolved

Zayo has confirmed that the Fiber maintenance has been completed and is functioning normally at this time.

In the event that you experience any issues, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Jun 27, 2025 - 16:54 EDT

Identified

Zayo has extended maintenance to perform a splice case rehab/rebuild to improve space within the cabinet. This is being extended due to the splicing crew needing more time in the Embargoed case. No ETR at this time.

Circuit: FBDK/1390043/001//ZFS

Zayo: TTN-0008681827

No outages are expected, but services will run in protect.
Posted Jun 27, 2025 - 13:41 EDT
This incident affected: PeachNet Network (USO Athens Office).