SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD D2L Learning Environments: Content Update Issues
Incident Report for USG Services
Postmortem

D2L provided the full event summary for this incident, and it is posted in the GeorgiaVIEW Admin Community:
https://community.view.usg.edu/d2l/le/content/7601/viewContent/32502556/View

Posted Oct 21, 2020 - 16:59 EDT

Resolved
After monitoring, Information Technology Services (ITS) has confirmed that the issue with Brightspace Learning Environment Documents and Files for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments has been resolved
Posted Sep 09, 2020 - 16:56 EDT
Monitoring
Information Technology Services (ITS) currently believes the issue is resolved, but will continue to monitor for some time to verify before resolving issue with Brightspace Learning Environment Documents and Files for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments.
Posted Sep 09, 2020 - 05:55 EDT
Investigating
Investigating: D2L Impacting Event Notification - Learning Environment Documents and Files
D2L is reporting an impacting event that is affecting the ability to edit existing content or add new content is currently unavailable in the Brightspace environment

The issue affects the Brightspace Content area for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments.
Posted Sep 09, 2020 - 05:32 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).