Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 26, 2024 - 00:00 EDT
Scheduled
ATC will be performing repairs on fiber that will affect sites in the region, the damaged section of fiber is on US#1 North in Alma, GA. This maintenance will begin Wednesday, June 26, 2024, at 12:00 a.m. and will conclude at 6:00 a.m. the same day. Services may run in protect
Sites affected:
- Augusta University - NOC - South Georgia State College - Waycross Campus - South Georgia State College - College of Coastal Georgia - East Georgia State College - Georgia Southern University - Georgia Southern University - NOC
Posted Jun 17, 2024 - 17:00 EDT
This scheduled maintenance affected: PeachNet Network (Augusta University, College of Coastal Georgia, Georgia Southern University – East Georgia Campus, Georgia Southern University, South Georgia State College).