SYSTEMS STATUS
GeorgiaVIEW Access Issues Reported - Georgia Gwinnett College
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaVIEW access through the single sign-on portal at Georgia Gwinnett College is functioning normally at this time. In the event that you experience any further issues with GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted May 04, 2020 - 10:00 EDT
Monitoring
Georgia Gwinnett College has restored full functionality of their single sign-on portal, and users should be able to access GGC’s D2L Brightspace now. We will continue to monitor this system for stability. If you are still experiencing issues with GeorgiaVIEW access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted May 01, 2020 - 15:34 EDT
Identified
Around 4:00 a.m. Georgia Gwinnett College received additional reports of login issues with their single sign-on portal, which is affecting access to D2L Brightspace. Some users are unable to log in. Additional information will be posted here when it becomes available.
Posted May 01, 2020 - 08:22 EDT
Monitoring
Around 1:00 a.m. Information Technology Services (ITS) received reports of login issues with Georgia Gwinnett College's D2L Brightspace late in the evening on April 30, 2020 to May 1,2020 primarily between 11:30 p.m. and 12:30 a.m. Some users reported being unable to log in to D2L Brightspace through the campus single sign-on portal. It appears this issue is now resolved, and ITS will continue to monitor for additional reports.
Posted May 01, 2020 - 02:52 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).