SYSTEMS STATUS
PeachNet Network Outage - University of Georgia - Rock Eagle (ROC)
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has been notified that power has been restored at University of Georgia - Rock Eagle (ROC).

No further service interruptions are expected.
Posted Nov 18, 2021 - 13:04 EST
Identified
Information Technology Services (ITS) is reporting an outage at the University of Georgia - Rock Eagle (ROC). A power outage has been determined as the cause. There is no ETR at this time.

Additional information will be provided here as it becomes available.
Posted Nov 18, 2021 - 12:34 EST
This incident affected: PeachNet Network (University of Georgia).