SYSTEMS STATUS
GeorgiaVIEW D2L Help Center Phone Issues Reported
Incident Report for USG Services
Resolved
D2L's vendors have restored service to their D2L Helpdesk phone system. The system should continue operating normally.

Approximate Event Duration:
Start Time: Sep 8 2020 10:20AM (ET)
End Time: Sep 8 2020 4:30PM (ET)

If you are still experiencing issues with the D2L Support Helpdesk phone system, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 08, 2020 - 19:07 EDT
Investigating
D2L’s phone system is down and is impacting end users ability to contact the D2L Helpdesk. Details from D2L below:

We are currently experiencing an outage on our Phone systems and this is impacting users ability to reach our End User Support (EUS) Helpdesks via phone. Our vendors have been engaged and are currently working towards resolving this issue as soon as possible. This is ONLY affecting End Users's access to support. We sincerely apologize for any inconvenience this might have caused.

System affected:
Phone Systems - End Users Contact numbers
Posted Sep 08, 2020 - 13:58 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).