SYSTEMS STATUS
GeorgiaVIEW Login Page Access Issues Reported - Kennesaw State University
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of GeorgiaVIEW D2L Brightspace access at Kennesaw State University. The system should continue operating normally.

In the event that you experience any further issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 27, 2022 - 10:14 EDT
Monitoring
Kennesaw State University login authentication issues have been resolved. We will continue to monitor this system for stability. If you are still experiencing issues with GeorgiaVIEW Brightspace access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 23, 2022 - 23:24 EDT
Investigating
Information Technology Services (ITS) is currently investigating a local campus login issue for Kennesaw State University, which is affecting access to Brightspace. Affected users are experiencing issues with the login page. The campus is working to resolve this now. Additional information will be posted here as updates are available.
Posted Sep 23, 2022 - 23:20 EDT
This incident affected: GeorgiaVIEW Online Learning (Kennesaw State University (QPROD)).